Web Toolbar by Wibiya

Author Topic: Box mag problems  (Read 1619 times)

0 Members and 1 Guest are viewing this topic.

Offline psiamp

  • Newbie
  • *
  • Posts: 3
  • Karma: +0/-0
  • I love RAP4
Box mag problems
« on: March 04, 2012, 04:00:08 PM »
hi i got a new gun and box mag last week when i was at home the box mag worked fine.. but out in the field today it fired about 30 rounds and then seemed to stop feeding balls. when i removed it from the gun it worked fine it feed balls but once back in the gun it didnt wanna feed balls at all.. it didnt even sound like the motor was working i tryed the 2 adjustment switchs on the box mag and even new batteries but still while in the gun doesnt wanna work.. but when i got it and tryed it it worked fine same paint both times

 any help with this is welcomed

Offline Rjs21989

  • Newbie
  • *
  • Posts: 3
  • Karma: +0/-0
  • I love RAP4
Re: Box mag problems
« Reply #1 on: November 25, 2012, 09:00:33 PM »
Same problem...help

Offline Canukboy

  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
  • I love RAP4
Re: Box mag problems
« Reply #2 on: November 26, 2012, 03:28:48 PM »
 >:(
I took out TWO brand new BOX mags yesterday with two T68 mag fed AK47 and Krinkov as well as two Tacoma Mag converted, JACKAL and MKP GUARDIAN both brand new and never been fired from the outset the broke balls on full auto but were OK... within an hour bed box mags failed and even after taking apart cleaning and cleaning of both guns they would not fire a single shot form either box mag without chopping and merely spraying paint...   

HELP????

Offline azntactical

  • Sr. Member
  • ****
  • Posts: 315
  • Karma: +6/-0
  • Gender: Male
  • The T68 is my cup of tea.
Re: Box mag problems
« Reply #3 on: November 27, 2012, 02:15:38 PM »
have you tried adjusting the anti role back to see if it would fix it? you can either push it up more, file it down or remove it. i have removed mine and dont have a problem with it feeding. i started with a gen1 and did all the upgrades myself to the gen4.

Offline John

  • RAP4 Staff
  • Global Moderator
  • Full Member
  • *****
  • Posts: 293
  • Karma: +37/-8
  • Gender: Male
Re: Box mag problems
« Reply #4 on: November 29, 2012, 11:48:57 AM »
>:(
I took out TWO brand new BOX mags yesterday with two T68 mag fed AK47 and Krinkov as well as two Tacoma Mag converted, JACKAL and MKP GUARDIAN both brand new and never been fired from the outset the broke balls on full auto but were OK... within an hour bed box mags failed and even after taking apart cleaning and cleaning of both guns they would not fire a single shot form either box mag without chopping and merely spraying paint...   

HELP????

What type of batteries and paintballs are you using?

These box magazines works best with Duracell 9vs and best with 9.6v Rechargeable batteries.

Offline Josh_W

  • Full Member
  • ***
  • Posts: 299
  • Karma: +14/-6
  • Gender: Male
Re: Box mag problems
« Reply #5 on: November 30, 2012, 07:12:04 AM »
Yeah, it they worked for an hour and then started failing, I would about guarantee the batteries were running low.   The boxmag eats them up.   I use the RAP4 rechargeable kit, with a spare set on-hand.
"videor levis, forsitan usus pauci telum"
www.deltasquad.info

Offline BMW Sniper

  • Newbie
  • *
  • Posts: 9
  • Karma: +0/-0
  • Gender: Male
  • RAP4 beat Milsig anyday of the week!
Re: Box mag problems
« Reply #6 on: December 01, 2012, 07:44:28 PM »
99% of box mag problems are due to the little metal strip at the bottom of the feed neck. It just needs bending a little and all your feed problems will go away. I have seen a number of these types of failure and its so easy to fix but you have to dismantle the whole box mag to do it.