Web Toolbar by Wibiya

Author Topic: To those who experienced velocity/pressure/slide/recocking problems  (Read 2783 times)

0 Members and 1 Guest are viewing this topic.

Offline The Wolf

  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
  • I love RAP4
I know this won't help most of people who asked for on this forum because it's way to late, but I recently found the cause of almost every problems on my P226. I've been unable to find any post about this specific situation so I created one.

Here is the thing:


This oring managed to get in the hole where the CO2 is supposed to pass (as like as saran wrap sucked in when put on end of shop vac pipe ???). This way, CO2 is partially blocked or just unable to get into the marker. This problem can issue to velocity down, non-locking slide when empty clip, recocking problem ... everything where pressure is needed.

The oring of mine was so deeped sucked in that there was no CO2 getting into the marker. I changed it and now it rocks!

Hope this will help (and hope I didn't miss an thread on the subject ;) )

P.S. This problem could occur on P99 or combat to, but I've noticed that the problematic oring in P226 was flat, instead of the one in my P99, which never had this problem.
« Last Edit: January 03, 2011, 08:15:03 AM by The Wolf »

Offline megd1

  • Newbie
  • *
  • Posts: 2
  • Karma: +0/-0
  • I love RAP4
Re: To those who experienced velocity/pressure/slide/recocking problems
« Reply #1 on: December 27, 2011, 09:34:27 AM »
Hi. I have a similar problem but I need to see the photo. It is block.

Offline sir paintalot

  • Jr. Member
  • **
  • Posts: 77
  • Karma: +0/-0
  • Gender: Male
  • Magazine fed 'till im dead!
Re: To those who experienced velocity/pressure/slide/recocking problems
« Reply #2 on: December 27, 2011, 10:06:47 AM »
From another host